Forums

Welcome, Guest
Username: Password: Remember me

TOPIC: translation problem

translation problem 2 years 6 months ago #3050

  • donc
  • donc's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Karma: 0
I can not save translations . I copied the file com_judirection.ini , placed in the appropriate folder . 100 phrases translated with the first tab and saved . I went on the second tab and there the next 100 phrases translated . As I wrote , those from the first tab I have cleared . In addition to the frontpage they do not appear to me at all translated texts . What's up?

The administrator has disabled public write access.

translation problem 2 years 6 months ago #3059

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 1641
  • Thank you received: 178
  • Karma: 43
You need to copy the file from en-GB to your language folder if you don't use English, and also change the name of ini file to match your language.
The administrator has disabled public write access.

translation problem 2 years 6 months ago #3084

  • donc
  • donc's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Karma: 0
I did so at the very beginning . It should work , so I do not know why me this text disappears after jumping over to the next tab .
The administrator has disabled public write access.

translation problem 2 years 6 months ago #3085

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 1641
  • Thank you received: 178
  • Karma: 43
What language are you using? And what file have you edited?
The administrator has disabled public write access.

translation problem 2 years 6 months ago #3089

  • donc
  • donc's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Karma: 0
I want to change into Polish. I copied the file en-EN.com_judirectory.ini to the folder pl-PL and changed its name to pl-PL.com_juditerctory.ini .
I am showing the problem step by step pictures.

Last Edit: 2 years 6 months ago by donc.
The administrator has disabled public write access.

translation problem 2 years 6 months ago #3091

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 1641
  • Thank you received: 178
  • Karma: 43
Try to edit the file directly via FTP.
We will check for this issue.
The administrator has disabled public write access.
Time to create page: 0.215 seconds
Powered by Kunena Forum