Forums

Welcome, Guest
Username: Password: Remember me

TOPIC: JU Directory and PHP 5.3

JU Directory and PHP 5.3 1 year 9 months ago #3950

  • optronix
  • optronix's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi,

is there a way to get the JU Directory component run with PHP 5.3?

Thanks
The administrator has disabled public write access.

JU Directory and PHP 5.3 1 year 9 months ago #3953

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 1641
  • Thank you received: 178
  • Karma: 43
You should contact your hosting provider to upgrade to newer php version.
PHP 5.3 is too old and may generate the errors.
The administrator has disabled public write access.
Time to create page: 0.273 seconds
Powered by Kunena Forum